Cisco 3845 didn't detect HWIC-1FE and SFP GLC-LHSM

Answered Question

Cisco 3845 not detect HWIC-1FE and

SFP GLC-LHSM.

What is latest IOS which will detect WIC HWIC-1FE , SFP GLC-LH-SM.

Correct Answer by ajagadee about 8 years 7 months ago

Hi,


Yes, the above version should support GLC-LH-SM Module.


Regards,

Arul


*Pls rate if it helps*

Correct Answer by ajagadee about 8 years 8 months ago

Hi,


You need a minimum of 12.4(15)T for HWIC-1FE Support on 3845 routers.


Please refer the below URL for details:


http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5853_Products_Data_Sheet.html



For the HWIC-1FE and HWIC-2FE the minimum level is Cisco IOS 12.4(15)T.


Regards,

Arul


*Pls rate if it helps*

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
ajagadee Mon, 10/27/2008 - 06:03
User Badges:
  • Cisco Employee,

Hi,


You need a minimum of 12.4(15)T for HWIC-1FE Support on 3845 routers.


Please refer the below URL for details:


http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5853_Products_Data_Sheet.html



For the HWIC-1FE and HWIC-2FE the minimum level is Cisco IOS 12.4(15)T.


Regards,

Arul


*Pls rate if it helps*

Correct Answer
ajagadee Mon, 10/27/2008 - 20:38
User Badges:
  • Cisco Employee,

Hi,


Yes, the above version should support GLC-LH-SM Module.


Regards,

Arul


*Pls rate if it helps*

Actions

This Discussion