UCCX 5 HA Historical Reports: Footer message

Unanswered Question
Oct 27th, 2008
User Badges:

We have some users complaining thta they are shown this message on their reports:


"This report might not include complete data for calls received after [date] [time]."


All reports for the day after the date/time shown, display this message.


According to the documentation we should just wait a few minutes and it will go away. It does not.


I cannot find any problem with the database sync and the users are pointing the reporting client at the Publisher.


Any ideas?


Tks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Mon, 11/03/2008 - 08:51
User Badges:
  • Silver, 250 points or more

It means the user sets report end time to be [date] [time1], but data replication is only complete up to [time2]. While the reports were being generated, data replication might still be going on, resulting in incomplete data on one of the two servers. So, the total and the average numbers that the user observed may not be accurate due to data replication in progress. The user can either wait a little until the data replication is complete (then the message will not appear), or scale back the report end time to be sometime prior to [time2].

joluc_denmark Tue, 11/04/2008 - 00:38
User Badges:

Thanks for your reply.


Do you have an explanation as to why this happens every day and how we can adjust the replication so it does not impact the users in this way?

Essam Nasir Tue, 07/24/2012 - 00:38
User Badges:

Hi,


I have the exact same issue. But only when the user generate the reports for the current day.


The message displays "This report might not include complete data for calls received after" with yesterday's date/time.


I can understand that we have two servers and the data needs to be replicated. But why this happens at a specific time each day. Is there a way we can change this scheduled replication time?


Thanks,

Actions

This Discussion