DST Settings Off

Unanswered Question
Oct 27th, 2008

Our phones are 1 hour behind, but the CCM server is correct.


Last Spring, I installed the DST patch that I thought would prevent this from happening again.


Is anyone else experiencing this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 10/27/2008 - 11:45

The server time might be right, but check your device pool settings for the time settings used. This is will tell you what the phones are pulling then

koniejo67 Mon, 10/27/2008 - 12:08

I am in the same boat> Am I going to have to additonal patching? My device pool is pulling CST, which is correct and my server time is accurate so what gives?

Thanks, John

bergquist Mon, 10/27/2008 - 12:32

Yes, same thing with me. My pool is PST, however I changed it to Mountain time to move the phones forward an hour for right now. However this requires a device reset to make it take effect.


The "new" DST is next Sunday, so I will have to change it back then I suppose. Not fun.


Really strange.

Tommer Catlin Mon, 10/27/2008 - 12:36

I would notify TAC then. The DST patch you applied is not correct and probably not correct for many more if that is the case.

bergquist Mon, 10/27/2008 - 13:05

Yes, same thing with me. My pool is PST, however I changed it to Mountain time to move the phones forward an hour for right now. However this requires a device reset to make it take effect.


The "new" DST is next Sunday, so I will have to change it back then I suppose. Not fun.


Really strange.

Actions

This Discussion