ip forward-protocol question

Unanswered Question
Oct 27th, 2008
User Badges:

We have Ricoh MFP printers on our network that users authenticate into to scan documents that are emailed.


We set up WOL and when we add the command on our switch "ip forward-protocol udp 40000" WOL works, but it seems to break the MFP printers. Users are unable to authenticate into the printers. If I do a "no ip forward-protocol udp", the printers authenticate users. That basically is turning off all udp broadcasts, from what I understand.


It doesn't make any sense. Anyone run into this or have any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Sun, 11/02/2008 - 17:27
User Badges:
  • Silver, 250 points or more

To specify which protocols and ports the router forwards when forwarding broadcast packets, use the ip forward-protocol global configuration command. When you implement IP helper addressing or UDP flooding, you must use the ip forward-protocol udp global configuration command to enable the UDP forwarding. By default, the ip forward-protocol udp command enables forwarding for ports associated with the following protocols: Trivial File Transfer Protocol, Domain Name System, Time service, NetBIOS Name Server, NetBIOS Datagram Server, Boot Protocol, and Terminal Access Controller Access Control System. To enable forwarding for other ports, you must specify them as arguments to the ip forward-protocol udp command.

For Further information click this link.

http://www.cisco.com/en/US/docs/internetworking/case/studies/cs006.html


PETER NEGUS Mon, 11/03/2008 - 05:33
User Badges:

I suspect that this is something to do with Netbios over TCP, as it could be causing browser elections or similar. The best way to diagnosis this would be to issue No ip forward-protocol netbios-ns and no forwared-protocol netbios-dgm



Actions

This Discussion