7200 Etherchannel bug?

Unanswered Question
Oct 27th, 2008
User Badges:

Our 7200 is currently etherchanneled to a 3750 stack(and working fine).


It *will* allow you to configure a port into any channel 1-64:

router(config)#int gig0/0

router(config-if)#channel-group ?

<1-64> Channel group number


But while in normal enable mode, will only let you check status of group 1-6:

router#sh etherchannel ?

<1-6> Channel group number

brief Brief information

detail Detail information

load-balance Load-balance/frame-distribution scheme among ports in port-channel

port Port information

port-channel Port-channel information

summary One-line summary per channel-group


router#sh etherchannel 10

^

% Invalid input detected at '^' marker.


Has anyone seen this before?


It is currently working just fine using channel ID 10, but annoying because I cannot use the normal show command I am used to using.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mo'ath Al Rawashdeh Mon, 10/27/2008 - 15:26
User Badges:
  • Bronze, 100 points or more

Hi,


It appears to be a bug. I tried to issue the same command on one of my switches and (1-64) appeared as an option.


Upgrade the IOS dude :)




Cheers

Actions

This Discussion