Need Help with dial plan

Unanswered Question
Oct 28th, 2008

Hi,

We have UCM 6.1 and everything was working fine until we tried to send and international fax. We got a fast busy each time. We contacted our provider and he said that all of our calls were coming through tagged as Natnum. So I did a debug ISDN q931 and every call comes through Plan:ISDN, Type:National. I thought I might be able to change this in the route pattern, but the numbering plan field is greyed out in all of the patterns. The internation route pattern is 011! and we do not dial 9 before any of our calls. TAC told me to go to the gateway and in the Call Routing Information - Outbound Calls section to change the current settings to Cisco CallManager but that didn't work for me. Could someone help me get this configuration working? Please email me if you need more info.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Tue, 11/04/2008 - 12:08

Send the following:

-CallManager version with service release or ES.

-Show run from the gateway.

-Are you able to make International FAX Calls from an IP phone? And to the same number that the fax calls is failing?

Jaime Valencia Tue, 11/04/2008 - 12:35

it's not changing it because you would need to use the @ sign for CUCM to recognize the calls within the NANP and tag them accordingly.

you'll have to take care of this in the GW configuring translation rules

HTH

java

if this helps, please rate

Actions

This Discussion