Unity Connection Upgrade to 1.2(1)SR2 missing req 1.2(1)SR1

Unanswered Question
Oct 28th, 2008

I have a Unity Connection server where I am trying to upgrade from 1.2(1) to 1.2(1)SR2. SR2 requires SR1 to be installed first. I looked for SR1 to install first, but this file is not listed in the SW download page. Is this an oversight by Cisco?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 10/28/2008 - 10:46

Hi Randall,

From the Unity Connection portion of the software downloads click on 1.2(1) and you will see a number of files available. Down towards the bottom of the page you will see;

CiscoUnityConnection1.2.1SR1.exe

Release Date: 13/Aug/2006

Unity Connection 1.2(1) SR1

Size: 32954.58 KB (33745481 bytes)

Hope this helps!

Rob

Actions

This Discussion