Call Manager 5.x freezes during boot

Unanswered Question
Oct 28th, 2008

Hi there,

I have a Cisco Call Manager MCS 7835-I2-K9, software version 5.1. During the boot process the server freezes on:

Configuring Kernel Parameters [OK]

No further messages are being shown. Keyboard and mouse are not active.

Any ideas what might be the root cause of this unexpected behavior? I tried to reinstall the software, but I am getting to the same point.

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 10/28/2008 - 11:04

what's the exact version?

is this a new install??

was the SW preloaded??

HTH

java

if this helps, please rate

atanasmatev Tue, 10/28/2008 - 12:16

Hi,

The software version is 5.1(2) - linux based.

The server was in production for 1 year. After a scheduled restart it failed to load because of some kind of software error - the active partition was full (it is a documented cisco bug). I tried to boot with SuSE live CD in order to delete some temporary files. I wiped out all unnecessary files according to a step-by-step how-to (not from cisco).

After the reboot the server died on "Configuring kernel parameters [OK]"

I tried a completely new install (recreated the RAID too). I did the reinstall in the same way as in the initial installation one year ago. And again - it failed on the same line during the boot process.

I don't know what to do now. Is it possible this to be a hardware problem that popped up at the same moment when I was booting with SuSE?

Any information will be highly appreciated.

Jaime Valencia Tue, 10/28/2008 - 14:23

ok, if you don't have it download the CUCM recovery CD and burn it. insert the DVD in the drive and reboot the server.

enter "W" when you reach the menu. Once that is complete, then press "F" once you are back to the menu. After this, press "V" and finally "Q". then reboot and try installing CM 5.1 once this is complete.

HTH

java

if this helps, please rate

atanasmatev Fri, 11/14/2008 - 06:28

Hi javalenc,

I just tried to fix it up with the action plan you have provided. Unfortunatelly the result is still the same. The machine freezed just after:

INIT: version 2.65 booting

Setting default font (latarcyrheb-sun16): [OK]

Press 'I' to enter interactive startup.

Configuring Kernel Parameters [OK].

However here is some more information about the problem:

1) In the Recovery CD when I get to "V" (after "w" and "f"), the following message is displayed:

Disk /dev/sda does not contain valid partition table

Not sure if this is normal or not.

2) When the Linux OS boots up, the keyboard gets disabled (no lights, no keystrokes)

Any other ideas how to sort this out?

atanasmatev Wed, 10/07/2009 - 12:19

Yes,

I escalated this to Cisco via our internal company channel. They replaced the server so i think that it was something with the hardware. Now it works with a new server.

Actions

This Discussion