AP521G-A-K9 initial setup

Unanswered Question
Oct 28th, 2008

I am trying to set up two AP521G-A-K9's to be autonomous AP's. The problem is that the web interface will not allow me to enter any value. I've tried to set the IP, the SSID, and enable the radio. In all cases clicking the 'Apply' button does nothing.

I'm sure there is some kind of setup guide available SOMEWHERE, but I've not been able to find it. If anyone can either point me in the direction of such a document or tell me what exactly I am doing wrong I will be forever grateful.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
msalm Tue, 10/28/2008 - 11:04

Don't ask me why, but after sitting on the bench for a few hours they up and decided to start accepting input. Both units are set up and ready to deploy.

I would still love to know if there is actually any technical documentation on these devices. I love Cisco's assumption that everyone is a CCIE.

Thanks for the reply.

msalm Tue, 10/28/2008 - 18:10

Now that I think about it, my problem may very well have been the browser I used. I was in Firefox when I had the issues and IE when everything just worked. One more example of IE for work, Firefox for play.

Still love to know where a basic setup guide might be found.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode