AP521G-A-K9 initial setup

Unanswered Question
Oct 28th, 2008

I am trying to set up two AP521G-A-K9's to be autonomous AP's. The problem is that the web interface will not allow me to enter any value. I've tried to set the IP, the SSID, and enable the radio. In all cases clicking the 'Apply' button does nothing.

I'm sure there is some kind of setup guide available SOMEWHERE, but I've not been able to find it. If anyone can either point me in the direction of such a document or tell me what exactly I am doing wrong I will be forever grateful.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tonyspcrepairs Sun, 11/02/2008 - 16:48

I'm only a beginner with cisco but I had a very similar problem to yours with my Air-AP1242AG wap. After loading a brand new IOS the web interface appeared dead and unresponsive, the buttons did nothing. It turned out it was the firefox browser I was using. I must have re-loaded the IOS about 6 times before I tried Internet Explorer 6 instead, and discovered that in IE6 the web interface was perfect and it all worked like a dream.

msalm Mon, 11/03/2008 - 04:41

Seems we n00bs have a lot to learn.

Like maybe how to configure products from Foundry?

msalm Mon, 11/03/2008 - 05:02

Oops. I posted this question in two forums and apparently I posted my follow-up to the other one. Sorry about that.

Yes, I did figure out my problem...Firefox. So thank you for the reply...it was spot on.


This Discussion