Problem using Failover Wizard

Unanswered Question
Oct 28th, 2008

Has anyone encountered a problem with the failover wizard NOT being able to find the secondary server from the windows browser? Installed Unity 5.01 integrated with exchange for failover. When running the failover wizard on the primary server I cannot browser to the secondary server for selecting it as the secondary. Wizard will not allow to enter values in directly. Any thoughts would be great.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ranpierce Tue, 10/28/2008 - 13:31

it could be a dns issue. can you ping the IP and the servername?

I have seen were entries in dns had to be taken out.


gpworld Tue, 10/28/2008 - 13:34

Yes, can reach it through IP, DNS and reverse DNS works as well. Just cannot browse to it via the windows browser. Wish you could enter it directly into the fields. Curious why would you need to remove the DNS entry? Also, have modified the LMHOSTS and HOSTS file to make sure entries are correct with the prefetch.


ranpierce Tue, 10/28/2008 - 13:46

Unity does not use host or lmhost files. Check AD and DNS, if I remember correct taking them out of DNS made it so I could enter them in failover config.

Once they are entered in failover config once, it is hard to change the setting.


Tommer Catlin Wed, 10/29/2008 - 08:21

you are saying that if you were to use \\servername\c$ you can not access the server at all? If this is happening, you may have some sort of permissions issues in Active Directory related to that machine.

You can use the LMhost file or hosts file. If windows can not resolve a name through DNS, it falls back to the LMhost file and or host file, but typically, you do not have to do this.

I would assume you have some sort of AD issue. Is this a VM setup or UM setup? If its VM setup, you may have to go through and check all your Active Directory settings. If you are doing a UM setup, check DNS on both servers and that you can map drives between servers (as a simple test) If you can not, you could have some sort of firewall issue going on either on the machine or between the machines.

ranpierce Wed, 10/29/2008 - 08:23

It should be all be done through DNS. Unity servers do not have hosts or lmhost files configured.


Tommer Catlin Wed, 10/29/2008 - 08:29

back in the "olden days" you can still use LMhost files as a backup for when DNS fails or is failing. For failover wizard, it simply is looking for the hostname---ip address. Not the AD DNS name FQDN.

Here is another check, how big is the hostname on your Unity servers? If the it's more that 15 characters, you will run into troubles. Failover Wizard (and other windows services) need to have netbios name be short. If it's long, the name could be cutting off.

ranpierce Wed, 10/29/2008 - 08:36

Also if you are partnering with exchange 2007 the server name has to be 14 or less cause when default accounts are created charactors are prepended and exchange will not accept it.

but this is not failover hehehehehe,

Tommer Catlin Wed, 10/29/2008 - 08:43

But the Failover wizard application is not using DNS, it using netbios to resolve the hostname of the other machine. Even though you can map a drive, resolve the name, reverse DNS, whatever... the application cisco wrote only uses netbios to resolve the name. So if the name is to long, (forgot the character lenght if it's 14, then that is what it is) that is why it is probably failing. Hopefully the person that posted gets back with the hostname size and that will be determine the issue or not

gpworld Wed, 10/29/2008 - 08:57

Hey to keep this one going but ... I overlooked the obvious (checked once and never went back) I did not have the Computer Browser service running as it is a security issue for the firm I was working on. Turned that up to automatic instead of disabled and amazing it worked!!! Man I hate the obvious some days. Thanks all for your help!


Tommer Catlin Wed, 10/29/2008 - 09:01

oh jeez!! We get too technical here and always seem to assume the obvious was already checked!


This Discussion