Adding new background images for 7970 not showing up after CM upgrade

Answered Question
Oct 28th, 2008
User Badges:

Just upgraded from CM3.3(5) to 4.1(3)SR8 and trying to add additional custom background image for 7970 users but the thumbnail image does not show up on the phone as a selection option.


All the custom images prior to upgrade are still there.


I have follwed the normal procedure, sized the two images correctly one for thumbnail one for full size, copied them to all my CallManagers and edited the list.xml file.


Is there anything i am missing that i need to do to have the image appear on the phone considering there has been an upgrade to 4.1(3)


Cheers

G

Correct Answer by Steffen.Baier about 8 years 8 months ago

Did you restart the TFTP Service after modifying>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Steffen.Baier Wed, 10/29/2008 - 04:37
User Badges:

And did you store them in:


C:\Program Files\Cisco\TFTPPath\Desktops\320x212x12


And have you got your list.xml file also in there?


Steffen

glenncarter Wed, 10/29/2008 - 06:02
User Badges:

Yes exactly ... i added the new files in that same location with the older images (that are still available) and modified the list.xml file as required.


Ta

G

Correct Answer
Steffen.Baier Wed, 10/29/2008 - 06:09
User Badges:

Did you restart the TFTP Service after modifying>

glenncarter Wed, 10/29/2008 - 14:45
User Badges:

Thanks Steffen that was the step i was missing !!!


Cheers,

G

Actions

This Discussion