ASA 5505 drops traffic after a few minutes

Unanswered Question
Oct 29th, 2008

Hi

I've set up a secondary firewall for guests to access internet.

It's an ASA 5505 where i used 1 of our

public ip addresses on our internet

connection. so the ASA is side by side

with our firewall to the internal network.

Guests have internet just fine and they

can do what ever they like.

However when i access our citrix server from the guestnet

the ASA drops traffic after a few minutes.

when i reload the ASA, i can again get a

few minutes of citrix access.

During testing we set up a small zyxel firewall to see what happens and it works

just fine but

i don't want to be using the zyxel box, i want to use the ASA box.

Any good ideas what's going wrong?

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
guibarati Wed, 10/29/2008 - 09:12

I had a problem like that, it was solved after I upgraded the ASA from 7.X to 8.X by TAC recomendation.

nlwebaccount Thu, 10/30/2008 - 06:15

A very good idea, thank you, but it didn't help.

I've tried 3 different versions now.

7.24 shipping version

7.23 from cd

8. from cd

i even tried another ASA to see if it was hardware related.

I'm kinda hoping for a magic setting that i've overlooked somewhere.

Actions

This Discussion