Does LMS 2.5 support Windows 2003 with SP2 ?

Answered Question
Oct 30th, 2008
User Badges:

Hello,

A customer asked me the question : Does LMS 2.5 support Windows 2003 Service Pack 2 ?


I found in the release notes that the "minimum requirement" was Windows 2003, but with no precision of the Service Pack.

So, do you know if LMS 2.5 supports the SP2 on a Windows 2003 server ?


Many thanks for your answers.

Correct Answer by Joe Clarke about 8 years 5 months ago

No. You must upgrade to LMS 2.6 or higher to get SP2 support. The path to LMS 2.6 involves downloading updates from Cisco.com.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Thu, 10/30/2008 - 06:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

No. You must upgrade to LMS 2.6 or higher to get SP2 support. The path to LMS 2.6 involves downloading updates from Cisco.com.

Actions

This Discussion