Update CCM 4.2 going error

Unanswered Question
Oct 30th, 2008
User Badges:

Dear All,


I tried to update ccm 4.2 to sr4a, but I got error pop up like shown in attachments. The error said "Error: Unable to run program. (Ensure that backslashes \ have been used properly)".


How can I solve this problem ?


Thanks in advance.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rajesh Revuru Thu, 10/30/2008 - 07:27
User Badges:
  • Silver, 250 points or more

Hello:


That error seems to be generated by someother application called as "AutoIt". Please run the virus scanner and see if you have any trojans on your call manager




0600648902 Thu, 10/30/2008 - 21:20
User Badges:

Hi,


AutoIt seems to be used by the patch to execute some script. I find similar problem at CRS that is claimed as bug. I am not sure whether this is bug or not. I am currently trying to scan the server.


Regards,

Suwandy

0600648902 Fri, 10/31/2008 - 00:29
User Badges:

Hi,


should I remove previous patch first ? and then install the new patch ?


previous patch : sr1

new patch : sr4a


Thanks in advance.

0600648902 Mon, 11/17/2008 - 19:24
User Badges:

All,


probably bug in version SR4a, but there is no such issue in version SR4b.


Thanks for sharing.

Actions

This Discussion