CUE Error, Cannot create administrator user ID

Unanswered Question
Oct 30th, 2008

Dear All,

New install Cisco2851, running CME4.2 version, ios is c2800nm-spservicesk9-mz.124-11.XW8.

As I run the CUE wizard, the administrator ID cannot be created, the CUE keeps reloading. the CUE is NM modile with harddisk installed.

The error message:

Enter administrator user ID:

(user ID): cmadmin


Failed creating cmadmin

Reason: Error in DB operation : SQL Query error; nested exception is:

org.postgresql.util.PSQLException: The backend has broken the c


Do you want to try with another user ID (y/n)?

INIT: Sending processes the TERM signal

Restarting system

The CUE is running 3.3.1 version, I had upgarded it to 3.3.2, the same result and error message.

I have upgraded the CME IOS to 124-11.XW9, the same result.

Do you have any idea? Is it hardware failure or software issue?

Thanks for any input in this case!!!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lwai Fri, 10/31/2008 - 07:20

after download the CUE to 3.1.1, the issue is solved.



This Discussion