Unity License

Unanswered Question
Oct 30th, 2008

Hi ,

This is rohan.

I have a small querry regarding the license in Unity failover set up.

I have uploaded license on the primary server and uploaded the default license on the secondary server.

I am finding a difference in the Number of subscriber mailboxes on both the server.Please find the difference in the screen shots attached

Could someone point out the reason for the difference.

Thanks and regards,

Rohan Sahi.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Thu, 10/30/2008 - 09:31

have you already ran the failover config wizard??

if not, run the tool and check afterwards

HTH

java

if this helps, please rate

rohan_sahi Thu, 10/30/2008 - 19:51

Hi,

Thanks for the suggestion.

The failover wizard has been run already. Evrything is in sync. Even the ports are visible on the secondary server.

Only there is difference in the number of subscriber mailboxes.

Thanks and regards,

Rohan Sahi.

Tommer Catlin Fri, 10/31/2008 - 13:05

You should have not loaded any licenses on the failover server. All licenses are loaded on the primary server. Once you run failover wizard on each, the SQL databases will replicate and push over the license count to the failover. Check on your primary server that you are licensed for a secondary server as well. It could be possible that was not even issued to you

roboliveira Thu, 12/11/2008 - 17:19

Hi Did you ever resolve this issue?

I am running into the same thing.

Actions

This Discussion