7912 lost directory feature after upgrade

Unanswered Question
Oct 30th, 2008
User Badges:

We have a customer with several hundred 7912 IP phones. After upgrading from CM 4.X to 6.X the corp directory serch feature no longer apperas on these phones.

Is this a known issue and is there any way to get the directory back?


Justin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Thu, 10/30/2008 - 16:36
User Badges:
  • Green, 3000 points or more

Can you check if under Device they are not using anything hardcoded different from what the other devices have?

Brian Carscadden Wed, 11/19/2008 - 06:38
User Badges:

We have the same problem. Nothing is configured on the phone for directories.


When clients try to access the directory from an 7912 phone is just says it's unavailable. Directory access from all other phones works fine.

Rob Huffman Wed, 11/19/2008 - 06:51
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Brian,


This may be a Firmware issue on the 7912's as there are some known bugs relating to the Directory. Can please let us know what these are running?


Thanks,

Rob

Rob Huffman Wed, 11/19/2008 - 07:32
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Brian,


No worries my friend! I'm guessing that the upgrade took the phones firmware to 8.0.3? Have you tried your previous firmware on one of the phones?


I would be tempted to open a TAC case as there are bugs in 8.0.4 as well and they may be able to offer something new with fixes.


Just a thought,

Rob

Actions

This Discussion