×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Configuring a VWIC2-1MFT-G703 card ...

Unanswered Question
Oct 31st, 2008
User Badges:



Hi i have a VWIC2-1MFT-G703 card to configure for the Uk's BT Ip clear service. It will just be used for data. I have followed the steps below, however the command


'voice card' is not recognised by the router - does this mean that I have to upgrade the firmware first to support the feature - the router is a 1841 with IPBASE ? Someone mentioned that I will have to get the IP Voice featureset first.


I am a bit confused why this is need though, since the card is only going to be used for data?


Could an expert confirm that upgrading the featureset is required ?



Kind regards,


Tony.





-------------------------------------------------------------------------------


Router> enable

Enables privileged EXEC mode.


•Enter your password if prompted.


configure terminal


card type {e1 | t1} slot subslot





Step 4


voice-card slot

Example:


Router(config)# voice card 1

Enters voice card interface configuration mode.


•Specify the slot location using a value from 0 to 5.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
tonysweeney@ncs... Fri, 10/31/2008 - 05:09
User Badges:

could someone please tell me what the minimum feature pack required is to enable the configuration of the card ?


would the Cisco 1841 Advanced Security Feature Pack work ?


Thanks again

tdrais Fri, 10/31/2008 - 08:12
User Badges:
  • Blue, 1500 points or more

They should work in the base code level in data mode. You don't use the voice command to configure these.


You set the card type and that causes the controllers to appear in the config. You then create the channel group under the controller. This will cause the interface to be created and you configure that like any other serial interface.

tonysweeney@ncs... Fri, 10/31/2008 - 09:40
User Badges:

Thanks! I got it working in the end,


I had to do a show controllers e1 to find the correct slot number, i was putting in 0/0 instead of 0/0/0


Schoolboy error!



Actions

This Discussion