1841 with 3G Wireless High-Speed WIC and Ezvpn config

Unanswered Question
Oct 31st, 2008


Im trying to configure a 1841 router with a 3G WIC and connect it back to our VPN concentrator.

I have followed this document on configuring the WIC:


and added into the config the correct settings for our point-to-point VPN.

Im pleased to say that it all works, the WIC card connects to 3g, the VPN connects back to the concentrator but when I try and ping a computer over the VPN from a computer connected on the Fa0/0 port, I dont get any responce, its almost like the packets arn't being routed over the VPN link properly.

If anyone can suggest why I can get a VPN connection but I am unable to ping across it please let me know.

The routing rules are correct on the local Lan side as we have lots of other remote sites connecting using standard ezvpn over ADSL lines.

I have attached the config I am using.

Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tcordier Thu, 11/06/2008 - 05:01

How does your concentrator learn the routes to the network in your location where you try to ping from? From what I know from EZVPN (which is admittedly not an awful lot), you need to specify the routes to be learned by the concentrator using e.g.:

crypto ipsec client ezvpn northern

acl inside_networks

ip access-list extended inside_networks

permit ip xxxx

where xxxx is the network connected to the Fa0/0 port (or any additional cascaded networks).

There are other ways to advertize the routes to the concentrator, but I do not see any routing configuration in your setup?

HTH, Thomas


This Discussion