Fax sends blank page

Unanswered Question
Oct 31st, 2008


we have a fax-machine connected directly to a bri port on a cisco3825 gw.

To the pstn we have a e1 pri.

pstn <--E1-- cisco3825 <--BRI-- FAX

Sometimes when we send a fax out to the pstn the receiver just gets a blank page but we see a sending successfull.

I tryed it with the fax on a bri-port with e seperate bri/analog TA and also on a fxs-port in the gw.

The fax call is pots to pots!

Does anyone know what is a possible reason for this behavior?

How can a fax send a blank page? I think the remote site must confirm the recieveing?

What is important to configure?

--> My networkclock settings are fine. No slips!



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
nobushige Fri, 10/31/2008 - 12:37

Hello Sebastian,

I have some experience of 'blank fax'.

(1)I guess there are a lot of errors between these two fax macines. I don't know where.

(2)I guess 'ECM' is disabled or isn't

supported on the recieving side fax macine.

If these two assumption is true, a fax can

send a blank page.

IMHO, the possibility reason is this pots to pots connection type. I guess the fax call doesn't use the DSP in the router. But I don't know the true reason...

Best Regards,


s.zink Sat, 11/01/2008 - 12:54

Hi Yama,

do you know (or everybody else) it is possible to send blank pages with "ECM" enable?

For us it is the worst case to get a "sending complete" and the other site gets a blank site because we ues faxes it for ordering.

Does someone have a pots to pots configuration for faxing and have no problems?

What settings on fax you use?

What setting avoid using DSP for faxing?

Every answer is welcome.




This Discussion