Firefox 3.x and LMS 3.1 annoyance

Unanswered Question
Nov 1st, 2008

Can I somehow add Firefox 3.x to the supported browser list (even if it isn't officially supported) to prevent the unsupported browser message from popping up. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 11/01/2008 - 08:26

No, this list is static. We are planning to add Firefox 3 support to LMS 3.2 due out in the summer of next year.

I suppose if you wanted to fool LMS, you could use about:config to change Firefox's UserAgent string.

Actions

This Discussion