Too many connections from your host

Unanswered Question
Nov 1st, 2008

Our ISP get "421 #4.4.5 Too many connections from your host" when sending to our Ironport C150. We want to open for unlimited connections from the ISP IP-address (only a single IP-address), but we want spam- and virus filtering for all mails comming from the ISP. Anyone have a clue how to configure the C150 for this?
Thanks for feedbacks:)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fmyrelid Sun, 11/02/2008 - 09:17

For this to happen i guess they have a bad senderbase reputation, ie below -1.0?

What you can do is that you can add the IP-adress into a new SenderGroup in your Host Access Table (HAT overview) with a "Mail Flow Policy" that allows more connections from their IP-adress. Don't allow too many though if they have problems in their network, and make sure Anti-virus scanning and Spam control is enabled in the Policy settings too.

You can indentify which "SenderGroup" your ISP is connecting into and what SenderBase repuataion score they might have. Use "message tracking" in WebUI, or "findevent" in command line interface to find this out.


/F

Actions

This Discussion