Voice message not delivered from external calls

Unanswered Question
Nov 3rd, 2008

Hi, I have a problem with the UC500 CUE module with external calls not being delivered to the phones. If an external call is placed to an IP phone, the Unity greeting is played and the user is prompted to record a message. This is not however prompting the MWI to turn on and if the user dials the voicemail pilot the message has not been delivered. If the same proces is followed from an internal phone and a message recorded, works correctly with the MWI immediately switching on and the message is delieverd correctly. This system is running on a SIP trunk with the following parameters

flash: uc500-advipservicesk9-mz.124-11.XW8

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
safety2008 Tue, 11/04/2008 - 04:26

Hi,

I have unity 5.0 and just yesterday we had the excact same problem. Our exchange admin person had done some updates and Iwas getting complaints of mwi not working and users not receiving msgs. weird thing was, only external msgs would not be recieved. I failedover to our stby unity, restarted our active unity, failed back and bingo, ALL of the msgs got sent to the users..very strange how it only affected external........

HTH

Stanley

Kid Dynamite Thu, 11/06/2008 - 08:47

Ok, we have had the same issue and restarted but it is still not working... when we restarted we got the "Unity is Offline" message when trying to retreive voicemails...

I noticed that Exchange had not restarted on the server automatically... I am thinking that maybe a service within it has not started or something like that but they all appear to be running?

I can see that under monitoring and status that Unity's critical state is "Stopped" and am not sure how to get it runnig again!?!

Anyone?

Actions

This Discussion