Purge Management Issue in LMS 3.1 .

Unanswered Question
Nov 3rd, 2008
User Badges:

Hi ,


We have configurted the purge setting as


Maximum version to retain : 10


Purge version older than : 30 days


in LMS 3.1 .

But while we are viewing the Version tree in the arecheve management we are getting around 30 numbers of running and startup instead of 10 .


But this issue is not there for all devices .


So please suggest how do we maintain this number as 10 .


Regards ,

sinjish.K

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 11/03/2008 - 14:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure you are also doing ChangeAudit purging, retaining a similar amount of data. ChangeAudit purging is configured under RME > Admin > Change Audit > Set Purge Policy.

k_sinjish Mon, 11/03/2008 - 22:06
User Badges:

Hi ,


Thanks for your update . We have set the purge policy also to 30 days now . But we could not see any change in the same .


Can you please suggest how do we proceed with the same .


Regards ,

sinjish.K

Joe Clarke Mon, 11/03/2008 - 22:16
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure the Change Audit purge has run by going to Force Purge. Then wait for the config purge job to run again.

k_sinjish Mon, 11/03/2008 - 22:35
User Badges:


We have done Force purge and run type as immediatly .Still puging is in the same way . We have seen the RME job as success in Job management also .


Regards ,

Sinjish.K

Joe Clarke Wed, 11/05/2008 - 10:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Enable Config Job debugging under RME > Admin > System Preferences > Application Loglevel Settings, then run another purge job. Post the log from the job directory.

Actions

This Discussion