C6509: CatOS -> IOS

Unanswered Question
Nov 3rd, 2008

Sup720-3B

I'm converting a 6500 switch from CatOS to IOS. Attached is the 'sh mod' from the 6500. Will I need to upgrade the rommon for the ios upgrade?

Below are the guides I will be using for the upgrade.

http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml#conv_720

http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a0080816fbc.shtml

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Giuseppe Larosa Mon, 11/03/2008 - 13:47

Hello Colm,

about the second guide the usage of this conversion tool is not recommended in other threads.

A manual conversion of the catOS configuration file is to be preferred.

your FW and SW versions on slot 5 supervisor are:

8.1(3) 8.5(3)

the first document refers to the release notes of CatOS that says:

For Supervisor Engine 720, the minimum boot ROM required for software release 8.1(1) and later releases is 7.7(1)

see

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/8.x/release/notes/OL_4498.html#wp548611

So my understanding is that you shouldn't need to upgrade the rommon firmware on the supervisor

Hope to help

Giuseppe

Actions

This Discussion