ACS remote agent could not start

Answered Question
Nov 3rd, 2008

Hello,

I have installed ACS remmote agent for windows from the ACS 4.1 upgrade CD (the migration CD could not be found). I followed the guide for installing and configuring the remote agent. In the windows services I assigend the service user created in AD in the log on tab and I stoped the process. When I try to start a warning message pops up which says the process strated and stopped. How can I solve this issue? is the software found on the upgrade CD not the right one?

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 8 years 3 weeks ago

Seems to be a permission issue. Make sure that account running remote agent server is part of domain admin group. If it is already using domain admin account , then make it use local account. It should work.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.1/installation/guide/remote_agent/rawi.html#wp300510

Let me know how that goes

Regards,

~JG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Anonymous (not verified) Fri, 11/07/2008 - 07:31

Ensure that you computer has required service pack. If the computer does not have a required service pack installed, a dialog box may appear. You can apply Windows service packs before or after installing ACS Remote Agent. You can continue with the installation, but the required service pack must be applied after the installation is complete; otherwise, ACS Remote Agent may not function reliably.

cisabucho Sat, 11/08/2008 - 10:44

The computer has windows 2003 R2 standard edition installed. I have applied service pack 1 for this release. There was no message about service packs when I installed it and it even didn't ask me for a restart as the guide stated it might. I have also applied the Cisco software patch for the remote agent and ACS.

The remote agent runs a local service the problem is when the log on as the domain service user option is configured, it wouldn't start.

Correct Answer
Jagdeep Gambhir Fri, 11/07/2008 - 08:10

Seems to be a permission issue. Make sure that account running remote agent server is part of domain admin group. If it is already using domain admin account , then make it use local account. It should work.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.1/installation/guide/remote_agent/rawi.html#wp300510

Let me know how that goes

Regards,

~JG

cisabucho Thu, 11/13/2008 - 23:40

Dear JG,

thanks a lot. I put make the user member of domain admin group and I can start the service with this user. But this is not mentioned in the guide. The only permission mentioned is "read all properties".

I give you maximum rating for the solution.

regards,

Aamare.

js88888888 Thu, 06/11/2009 - 15:46

I ran into the same exact problem. I just made the account a local admin and it started the service fine.

Actions

This Discussion