Cause i = 0x80D8 - Incompatible destination

Unanswered Question
Nov 4th, 2008

Hi All,


Any idea about this issue below.

VG can talk with PABX via E1 Interface


*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: Applying typeplan for sw-type 0x12 is 0x0 0x0, Calling num 9923

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: Applying typeplan for sw-type 0x12 is 0x0 0x0, Called num 9888

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x0091

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98381

Exclusive, Channel 1

Calling Party Number i = 0x0081, '9923'

Plan:Unknown, Type:Unknown

Called Party Number i = 0x80, '9888'

Plan:Unknown, Type:Unknown

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0x8091

Channel ID i = 0xA98381

Exclusive, Channel 1

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0x8091

Cause i = 0x80D8 - Incompatible destination

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x0091

*Nov 4 08:05:19: ISDN Se0/1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0x8091

Cause i = 0x8090 - Normal call clearing



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Mon, 11/10/2008 - 10:30

Cause i = 0x80D8 - Incompatible destination means:

Here the 80 is from the public network near the local user (local Telco switch). The D8 indicates that an attempt is made to connect to non-ISDN equipment. (For example, an analog line.)

To address this issue, perform these steps:

Verify that the device being dialed into is an ISDN device.

Verify that the number dialed is correct. If the dialed number is correct, the Telco may have configured its switch incorrectly.

Verify, with the provider, that the line is provisioned for data calls. You can test whether the line is provisioned for data calls by performing a data loopback test. For more information, refer to Performing Loopback Calls to Test BRI Circuits.


If this is a long distance call, try to use a different long distance provider or a PIC (1010xxx) number.

s-bruening Tue, 09/29/2009 - 05:27

if it is a mgcp controlled voice gateway try to enable the checkfield for the following option in the gateway parameters:


[ ]Setup non-ISDN Progress Indicator IE Enable

Actions

This Discussion