outgoing DDI

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
allan.thomas Tue, 11/04/2008 - 02:57

This can be attributed to one of two things or possibly both. Either CLIP is not enabled by the telco, hence the telco is assigning the main billing number.

Secondly, have you configured your DNs with the appropriate external phone mask? If you have then ensure that you have enabled the Use external phone-mask option and set to ON within the route-group details when you edit the specific gateway Route-List.

Open the gateway Route-List, then click on the route-group details on the left.

HTH

Allan.

nikger1980 Tue, 02/03/2009 - 21:48

Hello Allan :)

I have the same problem with our friend.

I've talked with the telco, and CLIP is enabled now, but i have an other problem.

The DN's are configured correctly, the route list also.

I want the CLID to be visible not to all, but to specific numbers.So, i am using BAT to update lines for a specific number use, and i am changing the specific lines that i need.

With this, it should be ok, but the CLID is showing from ALL numbers..

Do you have an idea or something ?

Thanks,

Nick

Actions

This Discussion