BRI MGCP issue with Callmanager 6

Answered Question
Nov 4th, 2008
User Badges:

Hi,


have tried to set up an MGCP gateway with 2 x VIC2-2BRI-NT/TE cards.


all is ok, except when I try to configure the individual ports.


I am unable to select a protocol from the BRI Protocl drop down box within the Interface Information section. All that is available is -- Not Selected --


I am looking to select BRI-NET3 but it is not there!!!



any ideas?


N.

Correct Answer by Jaime Valencia about 8 years 6 months ago

.9901 means next release, i just checked the bug and it has been updated


Fixed-In

6.1(2.9901.59)

7.0(0.39700.127)

7.0(0.66666.1)

7.0(0.66666.2)

7.0(1.11000.2)

7.1(0.98999.7)

6.1(2.1122.1)


last ES available at CCO is


UCSInstall_UCOS_ES_6.1.2.1112-2.sgn.iso


so you'll have to log a TAC case to get the ES you need.


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Jaime Valencia Tue, 11/04/2008 - 06:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

maybe this bug??


CSCsq38457

Unable to select the BRI protocol for the BRI interface in CUCM


Symptom:

Unable to select the BRI protocol for the BRI interface in CUCM


Conditions:

Issue is observed for c2801 configured for MGCP control.

There is no option to add the BRI protocol for the BRI interface in CUCM.

This is observed for CCM 6.1.1 and 6.1.2. Issue was not observed for CCM version 4.2 and 5.1.3


Workaround:

None


Fixed-In

6.1(2.9901.59)

7.0(0.39700.127)


HTH


java


if this helps, please rate

norm.trees Tue, 11/04/2008 - 06:18
User Badges:

My version is 6.1.2.1000-13 and it is indeed a 2801 ISR.



To upgrade to 6.1(2.9901.59), is this a reinstall?



Regards



N.


Correct Answer
Jaime Valencia Tue, 11/04/2008 - 06:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

.9901 means next release, i just checked the bug and it has been updated


Fixed-In

6.1(2.9901.59)

7.0(0.39700.127)

7.0(0.66666.1)

7.0(0.66666.2)

7.0(1.11000.2)

7.1(0.98999.7)

6.1(2.1122.1)


last ES available at CCO is


UCSInstall_UCOS_ES_6.1.2.1112-2.sgn.iso


so you'll have to log a TAC case to get the ES you need.


HTH


java


if this helps, please rate

Actions

This Discussion