Brandon Buffin Tue, 11/04/2008 - 12:06
User Badges:
  • Purple, 4500 points or more

Are you doing an LDAP sync from AD? If so, you can either put a character that LDAP does not recognize such as "~" or "[" in the name or remove the first or last name in AD and then resync.


Hope this helps.


Brandon

rywalker Tue, 11/04/2008 - 12:08
User Badges:

Hi Thanks for the reply, No AD sync just local infomax. Ideas?

rywalker Tue, 11/04/2008 - 12:08
User Badges:

Hi Thanks for the reply, No AD sync just local infomax. Ideas?

Brandon Buffin Tue, 11/04/2008 - 12:14
User Badges:
  • Purple, 4500 points or more

There have been several threads on the forum regarding this issue. As far as I know, there is no solution within CUCM.


Brandon

rywalker Tue, 11/04/2008 - 12:22
User Badges:

Looks like we will have to do a AD sync..


thanks

robray_sc Tue, 11/04/2008 - 18:48
User Badges:

To hide users from the corporate directory make them an "application user". Only "End Users" show up in the corporate directory.


Using the AD Sync with LDAP is a different story that only gets me frustrated. Before we could hide AD accounts by adding CiscoPrivateUser in the description field but this feature has since been removed with CM5.x and higher.

rywalker Wed, 11/05/2008 - 09:34
User Badges:

Looks like that will work, my problem now is I am using sip phones and when adding the user as a application user I do not have the option under the sip phone setting to choose this user as a digest user for authentication. Ideas or am I missing something

Actions

This Discussion