Agent Monitoring on CRS 5.0

Unanswered Question
Nov 4th, 2008

Hi Experts,

There are some user agents on the CRS whom the supervisor can monitor (listen in) and there are a few who cannot be monitored.

The phones are all exactly configured for everyone.

Is there anyhting that I'm missing in this process?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
RSwartzmiller Thu, 11/06/2008 - 05:13

Check the following thing. In your Cisco Desktop Administrator, click on enterprise data configuration, then click VOIP monitor. Make sure the phones you are trying to monitor have a check in enable desktop monitoring. Also make sure the following option are enabled on the phones Span to PC Port, and PC Voice VLAN Access

Naveen Raj Janardhan Thu, 11/06/2008 - 06:17

Thanks for your reply Ryan, I have checked all the settings that you had asked me to look into. They have all been configured correctly.

Anymore ideas??

mikram Thu, 11/06/2008 - 06:19


What version of IPCCX you are using and it used to work before or it never worked for all agents?

Naveen Raj Janardhan Thu, 11/06/2008 - 06:41

It has not worked before for the agents in question.

However, I did check the postinstall.exe file on the agets computer, after I clicked ok on the pop-up screen, a meessage "unable to open registry" came up. not sure what this is.

CallManager version :

IPCC/CRS Version : 5.0(1)SR02_Build026

IPCC Package : Premium

IPCC Express : Standalone (HA environment)

Model Server : Windows 2003 Server

CAD version : 5.0

mikram Thu, 11/06/2008 - 08:03

Pls run postinstall.exe on each agent pc. Make sure you have admin right to pc to update registry.



Naveen Raj Janardhan Thu, 11/06/2008 - 14:14

Ikram, thanks for your reply. I did run postinstall.exe on every agent with the admin account. It works fine on the monitored agents but comes up with registry errors when run on non-working agents.

Anymore suggestions or ideas?

carlos_canepa_2 Wed, 07/08/2009 - 06:49

Hi My name is carlos and i'm having the same problem with some agents.

Some works and some do not work, so I changed the PC, switched the working pc for one wich is not working the monitoring, and everything goes fine.

Then I run the post-install.exe on the not working agent and finally works with no registry errors.

Thanks and regards


This Discussion