problems with time :) time on cme cue and ip phones

Unanswered Question
Nov 5th, 2008

Some of the phones in my cme has different times. Why can this happen? Doesnt all the phones get the time from the router?

Another question is can the phones get time from an ntp server?

Also there is cue in my router. I think it gets the time from router. But why can the time be different from router?

Last question is there is a aa script and there is a business hour settings. From where this script get the time? From cue or router?

I have some troubles with the time :)


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
a.gooding Wed, 11/05/2008 - 18:32

time is always an issue :) i have had some issues in the past with the CUE and time. first off, you really need to setup an NTP server. if you log into the CUE web page you will see the time setting for this. ensure that it is not "rejected". i think you can check this in the history which is also on the CUE web page.

PS. we normally use one of our Windows based servers as an NTP server.

you can reference the CCME router to use the same NTP server as well so all phones, and CUE will have the same time.

Clifford McGlamry Fri, 11/07/2008 - 06:27

Depending on the phone model, some have their own built in clock, and some get time from the router. Check the documentation on the phone you're using for details.

allan.thomas Fri, 11/07/2008 - 15:46

As the previous post highlighted, most of the new phones will require the time-zone configured within the telephone-service.

The particular time-zone off-set the time from the router. However, in order for this to update correctly on the IP Phone make sure your ephone have the specific type configured. For example 'type 7941', go back into the telephony service and 'create cnf' and restart the phones in order to update.



blackswans Sat, 11/08/2008 - 05:44

all the phones have correct time now except for these 7936s. Dont they take time from router? And I cannot enter the settings page because it asks for the admin password on the phone? What is that password. I entered the pin in cme config but it doesnt accept the pin.


rob.huffman Sat, 11/08/2008 - 11:29

Hi Okan,

This is not an uncommon issue that should be quite fixable :)

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

The administrator password (the default administrator password is **#)

From this doc;

Troubleshooting the Cisco Unified IP Conference Station 7936

Hope this helps!



This Discussion