Pix 501 Remote Client VPN Problem

Unanswered Question
Nov 5th, 2008
User Badges:

I am attempting to setup a config on a Pix 501 with Cisco VPN Client. I can get connected (authenticated) remotely with Cisco VPN Client, however I cannot seem to get any traffic to the remote LAN. When I look at the statistics in the VPN client the Bytes received is always 0. Below is my config. Your help is greatly appreciated.


-HP


: Saved

: Written by enable_15 at 20:54:47.132 UTC Wed Nov 5 2008

PIX Version 6.3(4)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxx

passwd xxx

hostname thepix

domain-name someplacehere.net

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list inside_outbound_nat0_acl permit ip 10.1.30.0 255.255.255.0 10.1.30.96 255.255.255.240

access-list outside_cryptomap_dyn_20 permit ip any 10.1.30.96 255.255.255.240

pager lines 24

icmp permit any inside

mtu outside 1500

mtu inside 1500

ip address outside 216.xx.xx.x 255.255.255.252

ip address inside 10.1.30.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool ubpool 10.1.30.100-10.1.30.105

pdm location 10.1.30.0 255.255.255.0 inside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 216.xx.xx.x 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 10.1.30.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

tftp-server inside 10.1.30.51 \pixconfig

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map client authentication LOCAL

crypto map outside_map interface outside

isakmp enable outside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup removed address-pool ubpool

vpngroup removed idle-time 1800

vpngroup removed password removed

telnet 10.1.30.0 255.255.255.0 inside

telnet timeout 5

ssh 10.1.30.0 255.255.255.0 inside

ssh timeout 5

console timeout 0

dhcpd address 10.1.30.2-10.1.30.254 inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

username ausernamehere password xxx encrypted privilege 5

terminal width 80

Cryptochecksum:xxx

: end


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ajagadee Wed, 11/05/2008 - 14:27
User Badges:
  • Cisco Employee,

Hi,


Can you remove the below statement and do the testing.


crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20


Also, it is highly recommended that you use a different range of IP Addresses for the VPN Client, that is a Pool of IP Addresses that is not part of your local subnet.


Regards,

Arul


*Pls rate if it helps*

halspuppet Wed, 11/05/2008 - 15:28
User Badges:

I removed the statement, but still no traffic to the LAN from the remote VPN client.


I will try to create a new pool and see what happens.


Thanks for your reply.


HP.

Actions

This Discussion