Incrementing input errors and overrun only

Unanswered Question
Nov 5th, 2008

I have a situation here whereby one of the serial connection(se0/1) which is bundle into a multilink is having incrementing input errors and overrruns. This is using an MPLS connection. The weird part is there is another same serial connection(se0/0) which has the same configuration an that guy is totally error free. I wonder why only this interface having this error and overrun. FYI, only this both elements are getting incremented and rest remains 0. NO CRCs are noticed/queue/abort/output errors/collison noticed. I escalated to the Telco and they checked their PE routers and found no errors. The problem is only coccuring at CE.

I read through cisco website and overrun is caused by "incapable of handing received data to a hardware buffer because the input rate exceeded the receiver's capability to handle the data" . Therefore, I tried tuning the buffer pool size for the middle size buffer and yet no changes occured. Does anyone have any suggestion/encountered similiar problem that manage to solve it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hasmurizal Wed, 11/05/2008 - 22:19

have you tried looking into physical problem? such as cable, connectors, CE ports? try to isolates it first by changing into spares devices, cables and etc...

karmesh_12 Wed, 11/05/2008 - 22:54

Yes, we are looking into swapping the serial connection to different port..thank you...i will let you know should it resolves the problem.

Actions

This Discussion