mikram Thu, 11/06/2008 - 02:19

Hi Rona,


Do you mean full version of CRS or just an update? Any idea for this particular version as it seems to be very old and now we are at UCCX 7.0 .



Could you pls explain your requirement.


Cheers

Ikram


rona.venida Thu, 11/06/2008 - 02:25

Hi Ikram,


Yes, I'm in need of CRS 3.5 if it's still available. Actually, my client uses CRS 3.5, but some errors occurred. I want to repair the old CRS 3.5 using its installer but unfortunately, I can't find any since I think, it was phased out. Can you help me?

Thanks in advance.


Regards,

Rona

Actions

This Discussion