Can't join meetings when Adobe Flash 10 is installed

Unanswered Question
Nov 6th, 2008

there is a MPE with bug just like title.

Could anyone send me the hotfix "breezehotfix-newplayer.zip" ?

best regards.

fred.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nowcommsupport Thu, 11/06/2008 - 13:45

From my Understanding there isnat a hot fix at the moment you have to downgrade to Flash 9!

thanks

Ash

DOUG DAVIDSON Thu, 11/06/2008 - 14:03

Nope, TAC Engineer emailed it to me, after I opened a case to request it. Not sure about uploading it, if it would cause any problems.

nowcommsupport Thu, 11/06/2008 - 14:09

Interesting! I raised a case yesterday and they said that best action was to role back! once you have tested the hot fix out would you let me know if it works, along with the Cisco TAC engineers name so i can re-open my case and get the same hotfix mate.

Ash

DOUG DAVIDSON Thu, 11/06/2008 - 14:15

The TAC engineer that sent it to me was Michael Rendon. When I opened the case I specified the following:

"I need the hotfix for Bug CSCsv31317 for Meeting Place Express. I have

numerous users that have installed Flash 10.x which does not work without this hotfix."

About 30 minutes after I opened the case, I got an email with the file attached. I have installed it on my server, upgraded my Vista workstation to Flash 10.x and was able to start a reservationless meeting with no problems.

HTH,

Doug

Actions

This Discussion