* key not recognised on conference call with CCM 612

Unanswered Question
Nov 6th, 2008


I am having an unusual problem in that when I ring into a confernce call, I am prompted to press * then enter the numbner and press * again. The * btuoon is not recognised. I have changed the DTMF relay type on the voice gateway and still no joy. Has anyone come accross these issues before. Below is my dial peer configuration

dial-peer voice 100 pots

destination-pattern 9T

translate-outgoing called 20


port 0/0/0:15

forward-digits all


dial-peer voice 2 voip

description **Subscriber**

preference 1

destination-pattern 53...

progress_ind setup enable 3

progress_ind progress enable 8

voice-class codec 1

session target ipv4:

dtmf-relay h245-signal h245-alphanumeric

no vad

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Thu, 11/06/2008 - 08:43

what's the call flow on this?? because CUCM does not recognize user input if already on call. are you using unity or something else to route the call??



if this helps, please rate

Derek McCormick Thu, 11/06/2008 - 08:47

Unity is not involved here

Call flow is

IP Phone calls external conference number ==> call connects ==> user asked to enter * code *

==> When user presses the * key, it is not recognised.

Kenneth Mohammed Thu, 11/06/2008 - 08:45


Is this calling outbound from the call manager into a conference bridge somewhere?

Kenneth Mohammed Thu, 11/06/2008 - 08:50


Try entering this command on your gateway:

voice rtp send-recv

Hope that helped, if so please rate.


This Discussion