prepositioning not transfering all data, hanging CIFS 4.1.1b

Unanswered Question
Nov 6th, 2008
User Badges:
  • Silver, 250 points or more

I have setup prepostioning to download video files on a nightly basis to my 18 remote sites. because of the WAN setup I create 6 preposition directives with 3 sites in each directive, arranged to start an hour apart. Anyway i find that the majority of the preposioning will hang when there is 100MBytes + to send

and I have to delete and recreate the directive and rerun a couple of times for the transfer to complete. It seems the slower the link the more times i have to run it to complete.

Anybody having similar problems, or any ideas how to fix?


below is the CLI of a typical preposition directive

accelerator cifs preposition 1272944

name "Video5"

server "chiapp76.simnetad.simplot.com.au"

root "DMS/"

credentials username DMS password 1 ssencrypt{361634916a147e8dc2b623f2ad114a8

8}

max-cache 5

min-file-size 20

no ignore-hidden-dir

recursive

scan-type since last

schedule daily 8:0

enable

modified 07:11:2008 07:56:39

exit

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zach Seils Mon, 11/17/2008 - 05:35
User Badges:
  • Cisco Employee,

Richard,


For the cases where the PP job hangs, can you please send the following file from the WAE:


/local1/errorlog/cifs/cifs_err.log


Thanks,

Zach



Richard Bradfield Mon, 11/24/2008 - 15:04
User Badges:
  • Silver, 250 points or more

Zach

sorry for not getting back to you been away for sometime. I have upgraded to 4.1.1c, if i get the problem again I will raise a TAC case.

Richard.

Actions

This Discussion