Unanswered Question
Nov 6th, 2008


Yesterday during the annual Disaster Recovery Plan scenario of my company, I noticed that 4 of 30 branches did not dial in to DRP router and I do not know why. The case is quite simple. The branch router when loose his primary leased line connection try to connect through the backup ISDN BRI line dialing the first number and if this number is unavailable try to dial out the second one in DRP site. Unfortunately this did not work out/ From some debug messages in branch router I found out that router even do not try to dial out the second number.

Can anyone help?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
drolemc Wed, 11/12/2008 - 07:32

I have seen attached debug information.

%DUAL-5-NBRCHANGE: IP-EIGRP 1: Neighbor (Serial0/0) is down/up: new adjacency.

It states your neighbor has gone up or down.

So you get this error

%ISDN-6-LAYER2DOWN: Layer 2 for Interface BR0/0, TEI 68 changed to down

An ISDN Layer 2 logical link is down. The TEI associated with this logical link is shown.


Disconnect due to incorrect ISDN no.

You just verify your neighbor devices.

For further troubleshooting click the link.

jgtheodor Wed, 11/12/2008 - 12:49


The case is when the BRI interface is configured only with one number either the dialer string of HQ or the dialer string of DRS the call being established. But when the BRI interface is configured with both dialer strings the router tries to dial out only the first number and seems to ignore completely the second one. For the DRS scenario I had disabled the first number by shutting down the relevant HQ PRI, so only the DRS PRI was available.

Any idea for this behavior?

I have also the same router model with the same IOS version and the same configuration to another branch, which operate normally. I mean that when the primary leased line is down , then tries to dial out the first dialer string. If this number is out of order then tries to dial out the second one which belong to DRS and connect finally to DRS router.

I cannot find a good reason why this happen...


This Discussion