TACACS authentication failed

Unanswered Question
Nov 6th, 2008
User Badges:

Hi all,

I am facing a problem while configuring TACACS on Cisco ASA.

My Tacacs server is located @ remote site. & I am able to ping it.

But after configuring TACAS access. When I do the authentication test from ASDM it gives me an error : "ERROR: Authentication server not responding: unknown"

I had re-checked/reseted the configuration and key. But still it gives me the same error.


Kindly Help!


Thanks in Advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dhananjoy chowdhury Fri, 11/07/2008 - 01:57
User Badges:
  • Silver, 250 points or more

Check the following -

1. Is the IP with which the ASA is communicating with the ACS server same as you have put under the AAA client config.


2. Is the ASA box able to communicate to the ACS server on TCP 49 port?


3. Is the CSAuth service running on the ACS server


4. Check the failure logs under Reports on the ACS server console.

rakesh.thale Fri, 11/07/2008 - 02:16
User Badges:

Checked -


1. Is the IP with which the ASA is communicating with the ACS server same as you have put under the AAA client config.

---- same IP is configured


2. Is the ASA box able to communicate to the ACS server on TCP 49 port?

---- ASA can able to.


3. Is the CSAuth service running on the ACS server


4. Check the failure logs under Reports on the ACS server console.

---- For 3 & 4 --- the ACS is located @ remote end. (no access privileges) [other device can able to authenticate]

dhananjoy chowdhury Fri, 11/07/2008 - 03:42
User Badges:
  • Silver, 250 points or more

Can you get the ACS SERVER logs for this particular ASA box, from ACS administrator?

Actions

This Discussion