Power signal problems with WLC and AP1131ag

Unanswered Question
Nov 7th, 2008

Hi,

we just install a solution with 10x AP1131ag controlled by a WLC.

We setup different WLAN with different authentication settings (web authentication, wep, wpa-802.1x).

We notice that the radio signal power is really poor and even if we install many ap sometimes it's enough to be 15 meters away from the AP with a normal door between the client and the AP that the signal it's about -80db!!!

WLC has version 5.0.148.

Anyone experience power problems and have a suggestion on how to solve them?

Regards.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Fri, 11/07/2008 - 05:55

The WLCs default to using Radio Resource Management. You can find out what the power level of the AP is by looking at the WLC GUI. Go to the Wireless tab, the look on the left under Access Points -> Radios. Click on the network you want and you'll see all the radios for that frequency. You can see what power levels everything is set to. You can click on the device and manually change its power setting.

Keep in mind that 1 is high power and 7 is low power. Try increasing your power levels and see if that helps.

acleri Fri, 11/07/2008 - 06:56

Hi Jeff,

in effect I already try to set it manually but the coverage is really limited.

Is there another way to troubleshoot this problem?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode