Off Hook Delay

Unanswered Question
Nov 7th, 2008

I have a Pub/SUb in one location and IP phones in a separate location. The IPPhones experience 1-2 second delay when going off hook to get dial tone. this happens about every 5 times they go off hook. They are connected over a 5MB Lan to LAN VPN and there are no ACLs applied. The phones show at most, a value of 4 for jitter while going off hook. "Auto Qos voip trust" is applied to all trunk/CCM ports on switches and "voip cisco-phone" is applied to the ipphone ports. I know VPN has no guarantees of Quality of service, but we are getting around 40ms average round trip times and no packet loss. Any ideas on any other configurations to verify?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
allan.thomas Sun, 11/09/2008 - 16:41

Where you have configured auto qos voip trust, make sure that your CallManager node and Unity switchports are changed to trust DSCP and not CoS.

The only concern with the design is whether you have congestion management between 3750 and ASA? The concern is because outgoing traffic could oversubscribe the interface on the ISR towards the VPN, as it will be the bottle neck.

Have you considered CBWFQ on the 3750s connected to the ASAs or on the ISR? Verify the queuing on the these interfaces 'show queueing interface x/y', this should indicate whether there are any packets drops for specific CoS values. Configure these ports to trust DSCP also.

Are you seeing packets drops on the ISR router interfaces? If this is the case then ideally you need use CBWFQ in order to ensure traffic is guaranteed or policied in order to preserve signalling and media.

HTH

Allan.

I am having a similar problem here. The problem also happenings localy as well. Having to wait 2-3 seconds for dialtone, is bad enough, but it also does the same thing for incomming calls. Phone rings, but the person will not be there for a few seconds.

We have a Gig network, and there are no problems once the call is made, very clear and no drop packets. Just the initial dialtone is slow most of the time. We have 7945 phones and they all seem to be doing it.

Thanks,

jody.wright Wed, 04/22/2009 - 07:21

I also am having this issue. Did anyone find a solution? 2-3 second delay when going off-hook before you hear dial-tone.

Actions

This Discussion