Trying to configure frame-relay in lab

Unanswered Question
Nov 8th, 2008

Hello,

I've been trying to set up a frame switch for my home lab and would like to know if anyone may be able to help. None of my frame-relay PVCs are active and I'm wondering what I am doing wrong.

1) For the frame switch I am using a 2610 with c2600-ik9o3s3-mz.123-21.bin and three WIC-1DSU-T1 cards (one for each branch)

2) The branch routers are 2811 with WIC-1DSU-T1-V2

3) The connections are all crossover T1 and layer 1 is working

I can't seem to find any good documentation on setting this up properly, any wisdom is very much appreciated.

On Frame Relay switch

!

frame-relay switching

!

interface Serial0/0

description HQ

no ip address

encapsulation frame-relay

no fair-queue

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 101 interface Serial1/0 103

frame-relay route 102 interface Serial1/1 104

!

interface Serial1/0

description BR1

no ip address

encapsulation frame-relay

no fair-queue

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 103 interface Serial0/0 101

!

interface Serial1/1

description BR2

no ip address

encapsulation frame-relay

no fair-queue

frame-relay lmi-type cisco

frame-relay intf-type dce

frame-relay route 104 interface Serial0/0 102

On HQ router

interface Serial0/1/0

no ip address

encapsulation frame-relay

no keepalive

frame-relay lmi-type cisco

!

interface Serial0/1/0.1 point-to-point

ip address 172.16.100.1 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 101

!

interface Serial0/1/0.2 point-to-point

ip address 172.16.100.5 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 102

On BR1 router

interface Serial0/1/0

no ip address

encapsulation frame-relay

no keepalive

frame-relay lmi-type cisco

!

interface Serial0/1/0.1 point-to-point

ip address 172.16.100.2 255.255.255.252

snmp trap link-status

frame-relay interface-dlci 103

On BR2 router

interface Serial0/0/0

no ip address

encapsulation frame-relay

no keepalive

frame-relay lmi-type cisco

!

interface Serial0/0/0.1 point-to-point

ip address 172.16.100.6 255.255.255.252

frame-relay interface-dlci 104

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sun, 11/09/2008 - 17:22

This question was also posted in the WAN Routing and Switching forum where responses were posted and the problem was solved. See this link for details:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&topicID=.ee71a06&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc24ee6

HTH

Rick

Actions

This Discussion