CME and Cisco IOS Software Compatibility

Unanswered Question
Nov 9th, 2008

Hi all, I have a small issue in regards to CME.

I have a 2811 router running c2800nm-advipservicesk9-mz.124-22.T.bin and according to the Compatibility Matrix, http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm , I require Cisco Unified CME 7.0(1).

However, when I go to the Downloads section, the latest version I can find is:

cme-124-20T1.zip - CME 7.0/4.3 files for IOS 12.4(20)T releases. This new zip file includes updated CME GUI 7.0.0.1.

Does anyone know where I can find the correct version of software? Or hasn't it been released yet? I would say it has seeing as though it says so in the Compatibility Matrix, but I could be wrong.

Any information would be greatly appreciated. Thanks everyone.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
AJAZ NAWAZ Mon, 11/10/2008 - 00:21

That version in not available at this time. In due course it will appear for download and only Cisco can say exactly when that will be.

In the meantime 12.4-20T1 is the way to go, and i can tell you from experience the code seems pretty stable. As you know evaluate this code in your own environment prior to deployment into production.

Ajaz

voiper_99 Mon, 11/10/2008 - 14:43

Hi Ajaz,

Thanks for the information, it is much appreciated.

I will temporarily downgrade to 12.4-20T1 until the new software is released.

Actions

This Discussion