Video calls between CCM 4.0(1), CCME 4.2 and Polycom SVX 7000

Unanswered Question

Hello!

I have a problem establishing point-to-point video calls between different endpoints. The scheme is as follows.

CCM has a GK-controlled trunk connection to an IOS gatekeeper on a 2821. CCME also registers there as a gateway. I also have Polycom SVX 7000 video terminal that registers with the same GK.

On the CCME there is one registered 7940 IP phone that has a notebook connected to it with CUVA running. CIPC that is also running on the notebook is registered on the CCME as well. CUVA can connect to either 7940 or CIPC.

On the CCM there is another registered 7940 phone with a PC connected to it and CUVA is also up on the PC. There is no QoS in the network as it's in a lab environment.

Whenever I call Polycom from the 7940 phone (@CCM) and vice versa I always get bidirectional video. During the call GK statistics (show gatekeeper calls) show one call with 1536K bandwidth in use.

The problem is that when I try to make a video call either from CIPC or the 7940 phone (@CCME) to Polycom or to the 7940 phone (@CCM) I can only get one way video from the calling endpoint and there is no video from the called party. Audio works in both directions. GK shows that there is one call with 1552K of bandwidth in use.

Is there anything that can be done to solve this problem?

Any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
e.huntley Mon, 05/04/2009 - 10:10

Did you ever solve this issue and if so what was the resolution. I am working on a similar issue.

Actions

This Discussion