CiscoWorks Server reboots every 4 or 5 days

Answered Question
Nov 10th, 2008
User Badges:

Hi all,


I am running CiscoWorks LMS 3.1 on a HP Blade Server.....I have been noticing that this server reboots every 4 days or so..I replaced the hardware and moved the server to another slot. Still I am noticing this server is still rebooting the event logs show nothing other than system has experienced unexpected shutdown. Is there a specific log in the CiscoWorks directory I can locate to take a look?

Correct Answer by Joe Clarke about 8 years 5 months ago

If you need to change the hostname, you will need to use the changehostname.pl script under NMSROOT/bin. After that, the production deployment should work.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Mon, 11/10/2008 - 09:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

We don't do anything at a low enough level to trigger an entire machine reboot. At the very worst, you will get process crashes which show up in the Windows Event Viewer.


Given that LMS is CPU intensive, I wonder if the reboot may be caused by temperature issues.

dionjiles Mon, 11/10/2008 - 10:17
User Badges:

Hi Thanks for your response, we checked the temperature on the blade as well as the enclosure and all checks out fine. I think it may be a bad OS Image it appears that this server was having issues before CiscoWorks was installed. I'm going to re-image another blade server and try to do another install over the next weekend or so to see if that resolves the issue I am having.

dionjiles Mon, 11/10/2008 - 10:41
User Badges:

I also have a quick question I would like to add....I have a lab environment which does not see our production environment whatsoever. Can I build out the server and load LMS 3.1 there and put it in production once completed or does the install not allow you to do that?


I'm only asking because the install does take some time to complete. Also I am using the same IP address to perform the LMS installation.

Joe Clarke Mon, 11/10/2008 - 10:58
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes, you can do this. As long as the IP address and hostname are the same as the production values, it is as easy as moving the lab server out of the lab and into the production network.

dionjiles Mon, 11/10/2008 - 11:13
User Badges:

Thanks....the hostname I'm using in the lab is not the same I'm using in the production. I am going to change it when I move it to production is that ok? Just want to clarify, I want to be absolutely positive.

Correct Answer
Joe Clarke Mon, 11/10/2008 - 11:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If you need to change the hostname, you will need to use the changehostname.pl script under NMSROOT/bin. After that, the production deployment should work.

Actions

This Discussion