DHCP on Unified communication manager 6.1(2)

Answered Question
Nov 10th, 2008

I m using Cisco unified Manager 6.1, at the moment, I have set up the DHCP Server and DHCP Subnet on the call manager... however at the moment, none of the phone can get an IP address from the DHCP on the call manager...


when i set up the DHCP subnet, there is a field called " Subnet IP address", is it any IP address that is within the subnet is okie...?


what other thing do i need to check in order to use the DHCP from the call manager 6.1(2)


Thanks


Kind regards

Rachel

Correct Answer by allan.thomas about 8 years 3 months ago

The subnet address is specifically the network prefix, which should correspond to the subnet mask.


For example, the subnet should be specified as 192.168.1.0 if you are using 24 bit mask 255.255.255.0.


The dhcp scope and default-route should all addresses within this subnet.


Incidentally, if your CUCM DHCP hosts are on a different subnet to that of your clients, then ensure that you have dhcp relay enable on your network. This will forward the dhcp broadcast request to ideally a unicast address.


Also verify that you have activated the DHCP Monitor service on the server with DHCP enbled.


Hope this helps.

Allan.


Pls rate helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
allan.thomas Tue, 11/11/2008 - 01:16

The subnet address is specifically the network prefix, which should correspond to the subnet mask.


For example, the subnet should be specified as 192.168.1.0 if you are using 24 bit mask 255.255.255.0.


The dhcp scope and default-route should all addresses within this subnet.


Incidentally, if your CUCM DHCP hosts are on a different subnet to that of your clients, then ensure that you have dhcp relay enable on your network. This will forward the dhcp broadcast request to ideally a unicast address.


Also verify that you have activated the DHCP Monitor service on the server with DHCP enbled.


Hope this helps.

Allan.


Pls rate helpful posts.

allan.thomas Tue, 11/11/2008 - 15:33

Hi Rachel,


Thanks for the rating:-), pleased to hear you were able to resolve your problem :-)


Take care.

Allan.

Actions

This Discussion