One Unity mail box does not accept/save incoming message

Unanswered Question
Nov 10th, 2008
User Badges:

Hi, I have a strange problem with one Unity mail box. Caller (checked record message), use option one to save)left new message in the mail box. However, when mail box owner opens the box, the box is empty. I also deleted the mail box (including active directory and mail box in Unity) and re-created a new box (under the same name/id) but could not resolve the problem. Other mail boxes in the same server are working as normal. I also create some new id and they are all working fine. Have you experienced the same problem and resolved the issue? What is the process to check which component is going wrong in Unity.


Au Ray

Singapore

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tray Stoutmeyer Tue, 11/11/2008 - 09:19
User Badges:
  • Cisco Employee,

When you send a new voicemail to this user, does it end up on the Unity server in the Commserver/UnityMTA directory? If so, there may be a permissions issue where Unity can't send on behalf of the user. Also when you send a new voicemail, is there anything in teh application logs that show an error associated with the attempt talking about AvMsgSend.cpp?


Thanks!


Tray

auraycats Tue, 11/11/2008 - 16:01
User Badges:

Tray,


The caller recorded the message, it reached the mail box. however, in the app log I find an event error " failed to set message waitin lamp for name ext 7077, reason: load from DOH failed. Turn on Doh diagnostics to troubleshoot.


My colleage in US checked the user template, he recommended "Under messages, I checked the box for "Deleted messages are copied to the deleted items folder.". After this change, I can record new mai in box 7077 and user can read/open this new item.


Will monitor the impact on this change.


Thanks for time.

Actions

This Discussion