CSM (load balancing) and Proxy_pac Bluecoat

Unanswered Question
Nov 11th, 2008
User Badges:

Hello,

I have a probleme with a CSM configuration to upload from a PC a proxy_pac, here is the config I have:


!

vlan 5 client

ip address 10.255.5.6 255.255.255.0 alt 10.255.5.8 255.255.255.0

gateway 10.255.5.1

route 10.236.21.13 255.255.255.255 gateway 10.255.5.1

!

vlan 6 server

ip address 10.255.6.6 255.255.255.0 alt 10.255.6.8 255.255.255.0

gateway 10.255.6.1

!

vlan 329 client

ip address 10.255.29.34 255.255.255.0 alt 10.255.29.36 255.255.255.0

gateway 10.255.29.1

!

vlan 829 server

ip address 10.255.29.34 255.255.255.0 alt 10.255.29.36 255.255.255.0

!

probe PROXY_PAC http

request method head url http://10.255.29.9:8081/accelerated_pac_base.pac

expect status 0 499

interval 8

retries 2

failed 10

port 8081

!

serverfarm PROXY_PAC

nat server

no nat client

predictor leastconns

real 10.255.29.23

no inservice

real 10.255.29.22

inservice

real 10.255.29.21

inservice

probe PROXY_PAC

And when a put the proxy in IE it stays stock.

Do you have any ideas ?

Do someone did expereience de same problems.

Cheers

Blaise


PS looking at the connections on the CSN doing a: sh module contentSwitchingModule 1 conns

I can see that the connections are established


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drolemc Mon, 11/17/2008 - 07:11
User Badges:
  • Silver, 250 points or more

This problem may cause due to Network scanner device failure or sniffers. If any issues to report with regards to the scanner (on either chassis) to the virtuals/reals... Network scanner device flags the CSM's virtuals/reals as DOWN


Actions

This Discussion